FT101 Problem

Discuss anything related to any of the Classic Yaesu Transceivers

Moderators: KE7GUY, KC9FOZ, EA5/G0KOM, KG6JEV

FT101 Problem

Postby IU2EBR » Fri Aug 18, 2017 5:42 am

Good morning,

My name is Mauro. I am writing from Italy using Google translator.
I just enrolled myself here. I have an old "FT101", which I have to repair.


I own all the necessary device, I would like to understand which signal I should find on the PB1181 scheme on the pin 8 and pin 17, when entering the antenna entrance (e.g. 30uV-80dBm).

In the scheme it is said 9dB on entrance and 41db to 5,72Mhz on exit on the pin 17, but here comes my doubt:
1) which dB are those?
2) are those dBm?
3) are those dB referred to a specific value?

Thank you in advance for the answers,
Best regards,
Last edited by IU2EBR on Sat Aug 19, 2017 12:40 pm, edited 1 time in total.
IU2EBR
 
Posts: 5
Joined: Fri Aug 18, 2017 4:35 am

Re: FT101 Problem

Postby IU2EBR » Wed Sep 06, 2017 8:14 pm

I reload this post, adding that I was able to align this radio using a high impedance probe and verifying that the various stages amplify it properly, but the problem remains that I miss the factory values.
Greetings to the whole forum
IU2EBR
 
Posts: 5
Joined: Fri Aug 18, 2017 4:35 am

Re: FT101 Problem

Postby IU2EBR » Fri Sep 15, 2017 6:32 pm

I attach the cards I have fixed in my FT101

condensatori scoppiati.jpg
condensatori scoppiati.jpg (132.34 KiB) Viewed 5592 times


misto schede.jpg
misto schede.jpg (142.44 KiB) Viewed 5592 times


73

https://www.qrz.com/db/IU2EBR
IU2EBR
 
Posts: 5
Joined: Fri Aug 18, 2017 4:35 am


Return to HF Transceivers

Who is online

Users browsing this forum: No registered users and 3 guests

cron