FT-101ZD

Discuss anything related to any of the Classic Yaesu Transceivers

Moderators: KE7GUY, KC9FOZ, EA5/G0KOM, KG6JEV

FT-101ZD

Postby W4otq » Fri Aug 17, 2018 6:14 pm

I have a 101 zd ,I am having Trouble with it,After i turn it on and after about 20 to 30 mi
it will start to clicking as if i was pushing the ptt switch ,It will not do it on tune,But will
on USB,LSB an CW can anyone help me out on this. Thanks
W4otq
 
Posts: 4
Joined: Mon Jul 23, 2018 3:03 am

Re: FT-101ZD

Postby N8YX » Tue Aug 21, 2018 2:27 pm

How are the VOX controls set?
N8YX
 
Posts: 41
Joined: Thu Aug 03, 2006 12:47 pm

Re: FT-101ZD

Postby W4otq » Wed Aug 22, 2018 12:51 am

I do not use the VOX it is turn off.I have unplug my Mic and it will steel do it
W4otq
 
Posts: 4
Joined: Mon Jul 23, 2018 3:03 am

Re: FT-101ZD

Postby N8YX » Wed Aug 22, 2018 4:13 pm

W4otq wrote:I do not use the VOX it is turn off.I have unplug my Mic and it will steel do it

Note that the VOX circuit is ALWAYS active, regardless of control setting. The VOX Gain control merely reduces (or increases) the sensitivity of the VOX amplifier.

Do you have access to the FT-101ZD Maintenance Manual and an oscilloscope? I'm going to give you a couple of places to look at.
N8YX
 
Posts: 41
Joined: Thu Aug 03, 2006 12:47 pm

Re: FT-101ZD

Postby W4otq » Wed Aug 22, 2018 8:09 pm

I do Have the maintenance manual,but i do not have a Oscilloscope
W4otq
 
Posts: 4
Joined: Mon Jul 23, 2018 3:03 am

Re: FT-101ZD

Postby N8YX » Fri Aug 24, 2018 2:08 pm

W4otq wrote:I do Have the maintenance manual,but i do not have a Oscilloscope

This might prove to be a tricky process if you don't have a scope, or access to one.

I suspect something around Q504 (an SN74123N). That's the VOX Delay; a monostable multivibrator whose timing is resistor-capacitor based. Its output drives Q512, which in turn drives the radio's T/R keying.

Scoping the output of the chip and looking at the waveforms will give a preliminary indication as to what's up. The next thing I'd go after is the chip's timing capacitor/resistor connections with a very high impedance scope probe, and see what's happening there.
N8YX
 
Posts: 41
Joined: Thu Aug 03, 2006 12:47 pm

Re: FT-101ZD

Postby W4otq » Sat Aug 25, 2018 7:38 pm

Thanks A lot for the Info,I have a Ham that has a Scope I will take it to him and let him check it out
I sure want to thank you. W4OTQ
W4otq
 
Posts: 4
Joined: Mon Jul 23, 2018 3:03 am

Re: FT-101ZD

Postby N8YX » Wed Aug 29, 2018 4:08 pm

Another thing to consider:

Does the rig always do this from a cold start? If so, I'd suspect the issue to be thermal. Get a can of freeze spray and remove the cover screws and cover, then locate Q504. Replace the cover w/o screws and power up the rig; allow it to run until the condition occurs. Then, use freeze spray on Q504 and see if the condition stops.
N8YX
 
Posts: 41
Joined: Thu Aug 03, 2006 12:47 pm


Return to HF Transceivers

Who is online

Users browsing this forum: No registered users and 2 guests

cron