FV-101DM power-up

need information about accessories for your classic yaesu then post here

Moderators: KE7GUY, KC9FOZ, EA5/G0KOM, KG6JEV

FV-101DM power-up

Postby G0GKH » Fri Sep 14, 2018 1:59 pm

Hi all,

I've had an FV-101DM with my 101ZD line-up here for some time, recently at a local hamfest I saw another one, cosmetically not quite as good, but at a good price, so I picked it up for potential use as back-up or for spares.

Just a quick initial power-up with the rig and it looks like there is something amiss with it.

My exisiting 101DM, when stood alone, unconnected to the rig does not power-up when connected to the mains, it only comes on when connected to the rig, and the rig switched on. I understand that this is correct operation for the units.


The one I bought yesterday actually springs to life on its own, when powered up, even when disconnected from the transceiver, it certainly operates, i.e. VFO frequency is displayed, all correct LEDs come on etc.

When I connected this VFO to my rig, using the known-good DIN cables that I use with my existing 101, with the 101ZD still off,, connecting the 101DM made the dial lamps on the ZD come on very dimly, as if voltage is being fed into it by the 101DM.

I hastily disconnected in case some damage was done to the rig, but re-connecting my exisitng 101DM all is fine.

Early days, so I haven't had a really close look to see if anyone had been playing with the physical internal wiring of the 101DM, but if they haven't any ideas on this one, i.e. what part of the circuitry is used to hold off powering up the 101DM unitl the mains switch is operated on the ZD.

Any ideas gratefully received

Thanks

Dave, G0GKH
G0GKH
 
Posts: 8
Joined: Wed Oct 17, 2012 6:03 pm

Return to Accessories

Who is online

Users browsing this forum: No registered users and 2 guests

cron